Scheduled for April 07, 2026 at 11:54 AM – 12:38 PM
Affects
App
Under maintenance from 11:54 AM to 12:38 PM
Completed
April 07, 2026 at 12:38 PMCompleted
April 07, 2026 at 12:38 PMMaintenance has completed successfully.
In progress
April 07, 2026 at 12:31 PMIn progress
April 07, 2026 at 12:31 PMMaintenance is now in progress.
Planned
April 07, 2026 at 11:54 AMPlanned
April 07, 2026 at 11:54 AMWe are planning for a scheduled maintenance during that time.