Scheduled for August 22, 2025 at 12:54 PM – 1:29 PM
Affects
App
Under maintenance from 12:54 PM to 1:29 PM
Completed
August 22, 2025 at 1:29 PMCompleted
August 22, 2025 at 1:29 PMMaintenance has completed successfully.
In progress
August 22, 2025 at 1:09 PMIn progress
August 22, 2025 at 1:09 PMMaintenance is now in progress.
Planned
August 22, 2025 at 12:54 PMPlanned
August 22, 2025 at 12:54 PMWe are planning for a scheduled maintenance during that time.