Scheduled for August 13, 2025 at 12:07 PM – 12:23 PM
Affects
App
Under maintenance from 12:07 PM to 12:23 PM
Completed
August 13, 2025 at 12:23 PMCompleted
August 13, 2025 at 12:23 PMMaintenance has completed successfully.
In progress
August 13, 2025 at 12:17 PMIn progress
August 13, 2025 at 12:17 PMMaintenance is now in progress.
Planned
August 13, 2025 at 12:07 PMPlanned
August 13, 2025 at 12:07 PMWe are planning for a scheduled maintenance during that time.