Scheduled for July 30, 2025 at 5:36 AM – 5:59 AM
Affects
App
Under maintenance from 5:36 AM to 5:59 AM
Completed
July 30, 2025 at 5:59 AMCompleted
July 30, 2025 at 5:59 AMMaintenance has completed successfully.
In progress
July 30, 2025 at 5:48 AMIn progress
July 30, 2025 at 5:48 AMMaintenance is now in progress.
Planned
July 30, 2025 at 5:36 AMPlanned
July 30, 2025 at 5:36 AMWe are planning for a scheduled maintenance during that time.