Scheduled for July 10, 2025 at 11:28 AM – 11:39 AM
Affects
App
Under maintenance from 11:28 AM to 11:39 AM
Completed
July 10, 2025 at 11:39 AMCompleted
July 10, 2025 at 11:39 AMMaintenance has completed successfully.
In progress
July 10, 2025 at 11:38 AMIn progress
July 10, 2025 at 11:38 AMMaintenance is now in progress.
Planned
July 10, 2025 at 11:28 AMPlanned
July 10, 2025 at 11:28 AMWe are planning for a scheduled maintenance during that time.