Scheduled for April 05, 2025 at 8:30 AM – 9:08 AM
Affects
App
Under maintenance from 8:30 AM to 9:08 AM
Completed
April 05, 2025 at 9:08 AMCompleted
April 05, 2025 at 9:08 AMMaintenance has completed successfully.
In progress
April 05, 2025 at 8:37 AMIn progress
April 05, 2025 at 8:37 AMMaintenance is now in progress.
Planned
April 05, 2025 at 8:30 AMPlanned
April 05, 2025 at 8:30 AMWe are planning for a scheduled maintenance during that time.