Scheduled for March 03, 2025 at 5:41 AM – 6:01 AM
Affects
App
Under maintenance from 5:41 AM to 6:01 AM
Completed
March 03, 2025 at 6:01 AMCompleted
March 03, 2025 at 6:01 AMMaintenance has completed successfully.
In progress
March 03, 2025 at 5:51 AMIn progress
March 03, 2025 at 5:51 AMMaintenance is now in progress.
Planned
March 03, 2025 at 5:41 AMPlanned
March 03, 2025 at 5:41 AMWe are planning for a scheduled maintenance during that time.