Scheduled for October 30, 2024 at 6:29 AM – 7:50 AM
Affects
App
Under maintenance from 6:29 AM to 7:50 AM
Completed
October 30, 2024 at 7:50 AMCompleted
October 30, 2024 at 7:50 AMMaintenance has completed successfully.
In progress
October 30, 2024 at 7:10 AMIn progress
October 30, 2024 at 7:10 AMMaintenance is now in progress.
Planned
October 30, 2024 at 6:29 AMPlanned
October 30, 2024 at 6:29 AMWe are planning for a scheduled maintenance during that time.