Upgrade authentication server
Scheduled for August 24, 2024 at 1:29 AM – 1:30 AM
Affects
App
Under maintenance from 1:29 AM to 1:30 AM
Update
August 24, 2024 at 1:30 AMUpdate
August 24, 2024 at 1:30 AMMaintenance is now in progress.
Completed
August 24, 2024 at 1:30 AMCompleted
August 24, 2024 at 1:30 AMMaintenance is now in progress.
Planned
August 24, 2024 at 1:29 AMPlanned
August 24, 2024 at 1:29 AMWe are planning for a scheduled maintenance during that time.