Scheduled for July 31, 2024 at 10:24 AM – 10:37 AM
Affects
App
Under maintenance from 10:24 AM to 10:37 AM
Completed
July 31, 2024 at 10:37 AMCompleted
July 31, 2024 at 10:37 AMMaintenance has completed successfully.
In progress
July 31, 2024 at 10:34 AMIn progress
July 31, 2024 at 10:34 AMMaintenance is now in progress.
Planned
July 31, 2024 at 10:24 AMPlanned
July 31, 2024 at 10:24 AMWe are planning for a scheduled maintenance during that time.