Scheduled for July 24, 2024 at 5:19 AM – 5:36 AM
Affects
App
Under maintenance from 5:19 AM to 5:36 AM
Completed
July 24, 2024 at 5:36 AMCompleted
July 24, 2024 at 5:36 AMMaintenance has completed successfully.
In progress
July 24, 2024 at 5:32 AMIn progress
July 24, 2024 at 5:32 AMMaintenance is now in progress.
Planned
July 24, 2024 at 5:19 AMPlanned
July 24, 2024 at 5:19 AMWe are planning for a scheduled maintenance during that time.