Scheduled for July 20, 2024 at 7:27 AM – 8:43 AM
Affects
App
Under maintenance from 7:27 AM to 8:43 AM
Completed
July 20, 2024 at 8:43 AMCompleted
July 20, 2024 at 8:43 AMMaintenance has completed successfully.
In progress
July 20, 2024 at 8:00 AMIn progress
July 20, 2024 at 8:00 AMMaintenance is now in progress.
Planned
July 20, 2024 at 7:27 AMPlanned
July 20, 2024 at 7:27 AMWe are planning for a scheduled maintenance during that time.