Scheduled for January 16, 2024 at 12:26 PM – 1:49 PM
Affects
App
Under maintenance from 12:26 PM to 1:49 PM
Completed
January 16, 2024 at 1:49 PMCompleted
January 16, 2024 at 1:49 PMMaintenance has completed successfully.
In progress
January 16, 2024 at 1:33 PMIn progress
January 16, 2024 at 1:33 PMMaintenance is now in progress.
Planned
January 16, 2024 at 12:26 PMPlanned
January 16, 2024 at 12:26 PMWe are planning for a scheduled maintenance during that time.