Mammoth Analytics - Degraded performance on app.mammoth.io – Incident details

Degraded performance on app.mammoth.io

Resolved
Degraded performance
Started over 4 years agoLasted 20 minutes

Affected

App

Degraded performance from 10:40 AM to 11:01 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    System healing has begun and we are monitoring the service to come back to full performance level

  • Identified
    Identified

    We have identified the issue and are continuing to work on fixing the same.