Scheduled for January 23, 2026 at 1:49 PM – 2:07 PM
Affects
App
Under maintenance from 1:49 PM to 2:07 PM
Completed
January 23, 2026 at 2:07 PMCompleted
January 23, 2026 at 2:07 PMMaintenance has completed successfully.
In progress
January 23, 2026 at 2:00 PMIn progress
January 23, 2026 at 2:00 PMMaintenance is now in progress.
Planned
January 23, 2026 at 1:49 PMPlanned
January 23, 2026 at 1:49 PMWe are planning for a scheduled maintenance during that time.