Scheduled for October 12, 2025 at 7:17 PM – October 13, 2025 at 7:28 AM
Affects
App
Under maintenance from 7:17 PM to 7:28 AM
Completed
October 13, 2025 at 7:28 AMCompleted
October 13, 2025 at 7:28 AMMaintenance has completed successfully.
In progress
October 13, 2025 at 7:27 AMIn progress
October 13, 2025 at 7:27 AMMaintenance is now in progress.
Planned
October 12, 2025 at 7:17 PMPlanned
October 12, 2025 at 7:17 PMWe are planning for a scheduled maintenance during that time.