Scheduled for October 07, 2025 at 7:13 AM – 7:29 AM
Affects
App
Under maintenance from 7:13 AM to 7:29 AM
Completed
October 07, 2025 at 7:29 AMCompleted
October 07, 2025 at 7:29 AMMaintenance has completed successfully.
In progress
October 07, 2025 at 7:25 AMIn progress
October 07, 2025 at 7:25 AMMaintenance is now in progress.
Planned
October 07, 2025 at 7:13 AMPlanned
October 07, 2025 at 7:13 AMWe are planning for a scheduled maintenance during that time.