Scheduled for August 07, 2025 at 12:15 PM – 12:45 PM
Affects
App
Under maintenance from 12:15 PM to 12:45 PM
Completed
August 07, 2025 at 12:45 PMCompleted
August 07, 2025 at 12:45 PMMaintenance has completed successfully
In progress
August 07, 2025 at 12:15 PMIn progress
August 07, 2025 at 12:15 PMMaintenance is now in progress
Planned
August 07, 2025 at 12:15 PMPlanned
August 07, 2025 at 12:15 PMWe are planning for a scheduled maintenance during that time.