Scheduled for July 29, 2025 at 11:29 AM – 11:38 AM
Affects
App
Under maintenance from 11:29 AM to 11:38 AM
Completed
July 29, 2025 at 11:38 AMCompleted
July 29, 2025 at 11:38 AMMaintenance has completed successfully.
In progress
July 29, 2025 at 11:34 AMIn progress
July 29, 2025 at 11:34 AMMaintenance is now in progress.
Planned
July 29, 2025 at 11:29 AMPlanned
July 29, 2025 at 11:29 AMWe are planning for a scheduled maintenance during that time.