Scheduled for July 17, 2025 at 9:06 AM – 9:25 AM
Affects
App
Under maintenance from 9:06 AM to 9:25 AM
Completed
July 17, 2025 at 9:25 AMCompleted
July 17, 2025 at 9:25 AMMaintenance has completed successfully.
In progress
July 17, 2025 at 9:18 AMIn progress
July 17, 2025 at 9:18 AMMaintenance is now in progress.
Planned
July 17, 2025 at 9:06 AMPlanned
July 17, 2025 at 9:06 AMWe are planning for a scheduled maintenance during that time.