Scheduled for February 14, 2024 at 3:53 PM – 4:06 PM
Affects
App
Under maintenance from 3:53 PM to 4:06 PM
Completed
February 14, 2024 at 4:06 PMCompleted
February 14, 2024 at 4:06 PMMaintenance has completed successfully.
In progress
February 14, 2024 at 4:02 PMIn progress
February 14, 2024 at 4:02 PMMaintenance is now in progress.
Planned
February 14, 2024 at 3:53 PMPlanned
February 14, 2024 at 3:53 PMWe are planning for a scheduled maintenance during that time.