Scheduled for January 16, 2024 at 2:03 PM – 2:29 PM
Affects
App
Under maintenance from 2:03 PM to 2:29 PM
Completed
January 16, 2024 at 2:29 PMCompleted
January 16, 2024 at 2:29 PMMaintenance has completed successfully.
In progress
January 16, 2024 at 2:06 PMIn progress
January 16, 2024 at 2:06 PMMaintenance is now in progress.
Planned
January 16, 2024 at 2:03 PMPlanned
January 16, 2024 at 2:03 PMWe are planning for a scheduled maintenance during that time.