Mammoth Analytics - Services down across all of application – Incident details
Under maintenance
Services down across all of application
Resolved
Major outage
Started about 2 years agoLasted about 2 hours
Affected
App
Major outage from 4:42 PM to 6:40 PM
Updates
Resolved
Resolved
This incident has been resolved.
We noticed a failure on our rabbitmq server where the services failed to start. Switchover was done to a new instance and the services were revived.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We are continuing to work on a fix for this incident.